Функция СЧЕТЕСЛИ в excel используется для подсчета числовых значений в ячейках, отвечающих заданному условию.

Пример использования функции СЧЕТЕСЛИ в excel

В диапазоне ячеек A1:A8 введем значения:

11

20

10

10

10

15

51

51

Что бы найти значения больше 10, в ячейке A10 вставим формулу:

=СЧЁТЕСЛИ(A1:A8;">10")

Результатом будет значение 5

Если же нам нужно из этих ячеек найти количество больше 10 но меньше 50 то тут формула будет выглядеть иначе:

=СЧЁТЕСЛИ(A1:A8;">10")-СЧЁТЕСЛИ(A1:A8;">50")

Глаза вас не обманули: в формуле СЧЁТЕСЛИ(A1:A8;">50") действительно написано больше 50... Но если подсчитать число ячеек, значение которых больше 10 и вычесть из него количество ячеек значение которых больше 50, в результате и получится количество ячеек, числа в которых лежат в переделах больше 10 и меньше 50... Такая вот загогулина...

В этом видео показано как применяют функцию СЧЕТЕСЛИ в excel:

Рекомендуем смотреть видео в полноэкранном режиме, в настойках качества выбирайте 1080 HD, не забывайте подписываться на канал в YouTube, там Вы найдете много интересного видео, которое выходит достаточно часто. Приятного просмотра!

 С уважением, авторы сайта Компьютерапия


Понравилась статья? Поделитесь ею с друзьями и напишите отзыв в комментариях!


Предыдущие статьи


Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok