Функция ЕСЛИОШИБКА в excel применяется для проверки результата какой либо формулы, и если она вернет ошибку, будет выполнено какое либо действие.

Пример функции ЕСЛИОШИБКА в excel

В ячейку A1 введем число 12, а в ячейку B1 слово "стульев". В ячейку C3 напишем формулу:

=ЕСЛИОШИБКА(A3;"Ты втираешь мне какую-то ДИЧЬ!")

а в ячейку A3 такую формулу:

=A1-B1

В результате этих действий, при попытке отнять от числового значения текстовое, в ячейке A3 отобразится ("#ЗНАЧ!"), то есть ошибка. При этом в C3 будет виден текст "Ты втираешь мне какую-то ДИЧЬ!" как и предполагалось.

Если в B1 ввести число, например 6 , то ошибка не происходит, а функция ЕСЛИОШИБКА вернет результат операции 12-6=6. Вместо текста в дополнительном действии можно использовать пустые двойные кавычки, ноль или другую формулу.

В этом видео показано как использовать функцию ЕСЛИОШИБКА в excel:

Рекомендуем смотреть видео в полноэкранном режиме, в настойках качества выбирайте 1080 HD, не забывайте подписываться на канал в YouTube, там Вы найдете много интересного видео, которое выходит достаточно часто. Приятного просмотра!

 С уважением, авторы сайта Компьютерапия


Понравилась статья? Поделитесь ею с друзьями и напишите отзыв в комментариях!



Предыдущие статьи


Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok