Применяя функцию СУММ в excel, можно быстро получить количество значений, их сумму, в пределах одного диапазона или разных частей листа или на других листах и разных книгах.

Вставляем СУММ в ячейку листа эксель

На Лист1 есть таблица с вымышленными товарами, их количеством и ценой.

СУММ в эксель
Нужно получить итоговые значения. Для этого под таблицей сделаем строку с текстом "Итоги" и применим функцию СУММ.

СУММ в эксель
В ячейку D8 введем формулу "=СУММ(D4:D7)", а в ячейку E8 "=СУММ(E4:E7)",

СУММ в эксель
выделим диапазон ячеек B8:E8 и нажмем CTRL+B, чтобы сделать текст в ячейках жирным.

СУММ в эксель
Теперь посчитаем сумм и количество первого и третьего пунктов, изменим формулу так: стоя на ячейке D8, нажмем на значок Fx,

СУММ в эксель
откроется мастер аргументов функции, изменим формулу,

СУММ в эксель
в поле Число1 вводим D4, в поле Число2 вводим D6 и нажмем ОК.
Теперь формула имеет вид "=СУММ(D4;D6) ", можно проделать то же самое и для ячейки E8, но мы просто скопируем формулу из D8

СУММ в эксель и вставим в E8,

СУММ в эксель
а так же можно было протянуть формулу из ячейки D8 до E8,

СУММ в эксель
это равнозначные действия.

СУММ в эксель
Еще способ просуммировать один диапазон ячеек, это нажать на клавиатуре комбинацию клавиш +=, находясь в нужной ячейки,

СУММ в эксель
хотя иногда этот метод может захватить лишние ячейки, так что будьте внимательны.
Теперь сложим ячейки разных таблиц на одном листе, сделать это можно по разному в зависимости от цели суммирования.
Добавим еще одну вымышленную таблицу с данными из того же фильма "Иван Васильевич меняет профессию", с названиями городов, которые брал Иван Грозный..)) В ячейку B21 введем текст "Общий итог взятого в к/ф "Иван Васильевич меняет профессию": ", а в ячейку F21 либо "=D8+D17"

СУММ в эксель
либо "=СУММ(D4:D7)+СУММ(D13:D16) ".

СУММ в эксель
В любом случае в результате получится 18 предметов. Если бы вторая таблица находилась на другом листе, например на Лист2,

СУММ в эксель
то наша формула выглядела иначе: "=D8+Лист2!E8",

СУММ в эксель
или так "=СУММ(D4:D7)+Лист2!E8", или вот так "=СУММ(D4:D7)+СУММ(Лист2!E4:E7) ".

СУММ в эксель
Результат один и тот же.

В этом видео подробно показано применение функции СУММ в excel:

Рекомендуем смотреть видео в полноэкранном режиме, в настойках качества выбирайте 1080 HD, не забывайте подписываться на канал в YouTube, там Вы найдете много интересного видео, которое выходит достаточно часто. Приятного просмотра!

 С уважением, авторы сайта Компьютерапия


Понравилась статья? Поделитесь ею с друзьями и напишите отзыв в комментариях!


Новые статьи


Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok